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	SAQA UNIT STANDARD ALIGNMENT

	SPECIFIC OUTCOMES (SO)
	ASSESSMENT CRITERIA (AC)
	LEVEL
	CREDITS

	UNIT STANDARD 119078 :
Use a GUI-based word processor to enhance a document through the use of tables and columns 

		               SPECIFIC OUTCOME 1 



	Create and edit a table. 



		ASSESSMENT CRITERION 1 



	A table is created. 



	ASSESSMENT CRITERION RANGE 



	Table to have at least 4 columns and 4 rows, and at least two of the following methods of creating a table are demonstrated: Insert Table on Standard Toolbar, Insert/Draw Table from Table Menu, and Convert Text to Table from Table Menu.
 



	ASSESSMENT CRITERION 2 



	Data is entered into the table. 



	ASSESSMENT CRITERION 3 



	Text is selected in the table. 



	ASSESSMENT CRITERION RANGE 



	A word, a sentence, a Cell, a Row, a Column, the Entire Table.
 



	ASSESSMENT CRITERION 4 



	Text is deleted from a table. 



	ASSESSMENT CRITERION RANGE 



	Text to be deleted includes: 

 In a single cell, in an entire row, in an entire column.
 



	ASSESSMENT CRITERION 5 



	Table cells are inserted and deleted. 



	ASSESSMENT CRITERION RANGE 



	A single cell, a whole column, a whole row.
 



	ASSESSMENT CRITERION 6 



	Text is copied from one cell range to another. 



	ASSESSMENT CRITERION RANGE 



	A cell, a column, a row.
 



	ASSESSMENT CRITERION 7 



	Text is moved from one cell range to another. 



	ASSESSMENT CRITERION RANGE 



	A cell, a column, a row.



	3
	5

		SPECIFIC OUTCOME 2 



	Format a table according to given requirements. 



		ASSESSMENT CRITERION 1 



	The width of a column is changed. 



	ASSESSMENT CRITERION RANGE 



	Methods of changing a column width: 

 Manually using drag, and automatically using Table Menu.
 



	ASSESSMENT CRITERION 2 



	The height of a row is changed. 



	ASSESSMENT CRITERION RANGE 



	Methods of changing a row height: 

 Manually using drag, and automatically using Table Menu.
 



	ASSESSMENT CRITERION 3 



	The alignment of text in a cell range is changed. 



	ASSESSMENT CRITERION RANGE 



	Left, Center, Right, Justified, Direction.
 



	ASSESSMENT CRITERION 4 



	Borders are added to a cell range. 



	ASSESSMENT CRITERION RANGE 



	A single cell, a column, a row, the entire table, at least two methods of adding a border to be demonstrated.
 



	ASSESSMENT CRITERION 5 



	The background shading of a cell range is changed. 



	ASSESSMENT CRITERION RANGE 



	Shading: 
  Colour. 

Cell range: 
  A single cell, a column, a row, the entire table, at least two methods of adding shading to be demonstrated.
 



	ASSESSMENT CRITERION 6 



	The text colour is changed in a cell range. 



	ASSESSMENT CRITERION RANGE 



	A single cell, a column, a row, the entire table, at least two methods of changing the text colour to be demonstrated.
 



	ASSESSMENT CRITERION 7 



	Borders are changed in a cell range. 



	ASSESSMENT CRITERION RANGE 



	Change: 
  Line colour, line style, line width. 

Cell range: 
  A single cell, a column, a row, the entire table, at least two methods of changing the border colour to be demonstrated.
 



	ASSESSMENT CRITERION 8 



	A table is formatted automatically using the features of the word processing application. 



	ASSESSMENT CRITERION 9 



	Cell attributes are changed. 



	ASSESSMENT CRITERION RANGE 



	Merge cells, split cells.
 



	ASSESSMENT CRITERION 10 



	Data in a table is sorted. 



	ASSESSMENT CRITERION 11 



	Numeric calculations are applied to achieve a given scenario. 



	
	

		SPECIFIC OUTCOME 3 



	Create and Edit Columns in a document. 



	OUTCOME RANGE 



	Columns referred to here are not columns in a table (see definition in the notes section). 



		ASSESSMENT CRITERION 1 



	A document column is inserted. 



	ASSESSMENT CRITERION RANGE 



	At least two.
 



	ASSESSMENT CRITERION 2 



	Edit a column in a document. 



	ASSESSMENT CRITERION RANGE 



	Resize, Line in between, Adjust column length.
 



	ASSESSMENT CRITERION 3 



	A column break is inserted and deleted. 



	
	

		SPECIFIC OUTCOME 4 



	Format a column in a document. 



	OUTCOME RANGE 



	Columns referred to here are not columns in a table (see definition in the notes section). 



		ASSESSMENT CRITERION 1 



	A heading is added for a column. 



	ASSESSMENT CRITERION RANGE 



	Above column break, inside column.
 



	ASSESSMENT CRITERION 2 



	A text box is added inside a column. 



	ASSESSMENT CRITERION RANGE 



	At least two in separate columns.
 



	ASSESSMENT CRITERION 3 



	Text boxes are linked between different columns. 



	ASSESSMENT CRITERION RANGE 



	At least two.
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[bookmark: _Toc317288501][bookmark: _Toc360309980]Introduction to Microsoft Word 2010

MS Word 2010 is the word processing software in the Microsoft 2010 Office Suite. It allows you to easily create a variety of professional-looking documents using features such as themes, styles, Smart Art, and more.

[bookmark: _Toc251708623][bookmark: _Toc251709360][bookmark: _Toc254946402][bookmark: _Toc317288502][bookmark: _Toc360309981]Lesson 1 – Introduction to tables 

[bookmark: _Toc317278069][bookmark: _Toc317288503]Word 2010, part of the Microsoft Office 2010 suite, has many built-in features that can enhance your documents and the manner in which you communicate information to your audience. One of the most common and yet still useful features in this category is the table format. Creating and formatting tables in Word 2010 is different from how you did it earlier versions of Word, but you may actually find it easier.
[bookmark: _Toc317278070][bookmark: _Toc317288504]A table is a grid of cells arranged in rows and columns. Tables can be customized and are useful for various tasks such as presenting text information and numerical data. Tables can be created either by;
· [bookmark: _Toc317288505]Creating from scratch or,

· [bookmark: _Toc317288506]Converting text into a table.
Below is an example of a table:
	[image: The Table]



The above table has two rows and 9 columns
 


[bookmark: _Toc251708730][bookmark: _Toc251709467][bookmark: _Toc254946420][bookmark: _Toc317288507][bookmark: _Toc360309982]Lesson 2 - Creating and editing tables 

In Word, you can create a blank table, convert text to a table, and apply a variety of styles and formats to existing tables. 

[bookmark: _Toc360309983]Inserting a table

To Insert a Blank Table:
1. Place your insertion point in the document where you want the table to appear.
2. Select the Insert tab.
3. Click the Table command.
4. Hover your mouse over the diagram squares to select the number of columns and rows in the table.

[image: Inserting a new table]

5. Click your mouse, and the table appears in the document.
6. You can now place the insertion point anywhere in the table to add text.

To Convert Existing Text to a Table:
1. Select the text you wish to convert.
2. Select the Insert tab.
3. Click the Table command.
4. Select Convert Text to Table from the menu. A dialog box will appear.
[image: Converting text to a table]

5. Choose one of the options in the Separate text at: section. This is how Word knows what text to put in each column.

[image: Separating text at Tabs]

6. Click OK. The text appears in a table.
[image: The converted table]

Draw a table:

If you want a table with rows and columns in different sizes, you can use the cursor to draw it. Here’s how:
1. Click where you want to create the table.
2. Click the Insert tab, click Table, and then click Draw Table.

[image: Table command on the Insert tab]

The pointer changes to a pencil.
3. Draw a rectangle to make the table’s borders. Then draw lines for columns and row inside the rectangle.

[image: To draw table]

4. To erase a line, click the Table Tools Design tab, click Eraser, and then click the line that you want to erase.

[bookmark: _Toc360309984]Entering data into a table

To populate a table with text, simply type. All the text you type fits into a single cell. Cells grow taller to accommodate long bits of text. Certain keys and key combos perform special functions within the table:
· Tab: To move to the next cell, press the Tab key. You move from cell to cell, from left to right. Pressing Tab in a table’s last (rightmost) column moves you down to the next row.

· Shift+Tab: To move backward to the previous cell, press Shift+Tab.

· Arrow keys: The up, down, left, and right keys also move you around within the table, but they still move within any text in a cell. Therefore, using the arrow keys to move from cell to cell is rather inefficient.

· Enter: The Enter key adds a new paragraph to a cell.

· Shift+Enter: The Shift+Enter key combination can break up long lines of text in a cell by inserting a soft return.

· Ctrl+Tab: To use tabs or indentation within a cell, press Ctrl+Tab rather than Tab.

By the way, pressing the Tab key in the table's last, lower-right cell automatically adds another row to the table.

[bookmark: _Toc360309985]Selecting text in a table

In Word 2010, you can select text or items in a table by using the mouse or the keyboard. You can also select text or items that are in different places. For example, you can select a paragraph on one page and a sentence on a different page.

Select items in a table

	TO SELECT
	DO THIS

	A word
	Double-click anywhere in the word.

	A Sentence 
	Hold down CTRL, and then click anywhere in the sentence.

	The contents of a cell
	Click in the cell. Under Table Tools, click the Layout tab. In the Table group, click Select, and then click Select Cell.

	The contents of a row
	Click in the row. Under Table Tools, click the Layout tab. In the Table group, click Select, and then click Select Row.

	The contents of a column
	Click in the column. Under Table Tools, click the Layout tab. In the Table group, click Select, and then click Select Column.

	The contents of multiple cells, rows, or columns
	Click in a cell, a row, or a column and then hold the left mouse button down while you drag across all of the cells, rows, or columns that contain the content that you want to select. To select the contents of cells, rows, or columns that are not next to each other, click in the first cell, row, or column, press CTRL, and then click the additional cells, rows, or columns that contain the content that you want to select.

	The contents of an entire table
	Click in the table. Under Table Tools, click the Layout tab. In the Table group, click Select, and then click Select Table.



[bookmark: _Toc360309986]Deleting text from a table

1. Select the text in a single cell, row or column that you want to clear. 
[image: Select the cells whose contents you want to delete]
2. Press Backspace or Delete

[image: Then press Backspace or Delete.]
[bookmark: _Toc360309987]Inserting and deleting table cells

To Add a Row Above an Existing Row:

1. Place the insertion point in a row below the location where you wish to add a row.
[image: Placing the insertion point]

2. Right-click the mouse. A menu appears.
3. Select Insert [image:  ] Insert Rows Above.

[image: Adding a row]

4. A new row appears above the insertion point.
[image: The new row]

You can also add rows below the insertion point. Follow the same steps, but select Insert Rows Below from the menu.

To Add a Column:
1. Place the insertion point in a column adjacent to the location you wish the new column to appear.
2. Right-click the mouse. A menu will appear.
[image: Adding a column]

3. Select Insert [image:  ] Insert Columns to the Left or Insert Columns to the Right. A new column appears.

[image: The new column]

To Delete a Row or Column:
1. Select the row or column.
2. Right-click your mouse. A menu will appear.
3. Select Delete Cells.


[image: Selecting Delete Cells]


4. Select Delete entire row or Delete entire column and click OK.

[image: Deleting the column]


[bookmark: _Toc360309988]Move or copy text in a table 

You can move or copy text and graphics from one table cell to another by;
1. Clicking the Cut or Copy and Paste buttons on the Backstage view, or
2. Choosing Cut or Copy and Paste from the Edit menu, or
3. Using drag and drop editing with the mouse

To move or copy cells, rows or columns in a table:

1. Select the item that you want to move or copy. 
2. Do one of the following: 
a) To move the selected item, drag it to the new location. 
b) To copy the selected item, hold down CTRL while you drag it to the new location 

OR
Select the text and click copy or paste on the backstage view

[bookmark: _Toc360309989]Activity 1
1. Open MS Word 2010
2. Using the any two methods discussed above, create a table with 4 columns and 4 rows.
3. Enter data into the table
4. Select a word, sentence, row, column and an entire table
5. Delete text in a column
6. Insert a new row
7. Delete a column
8. Copy text from one cell to another
9. Move text from one cell to another
10. Save your table


[bookmark: _Toc317288512][bookmark: _Toc360309990]Lesson 3 – Formatting tables 


After you create a table, Microsoft Office Word 2010 offers you many ways to format that table. You can create a custom look for tables by splitting or merging cells, adding or deleting columns or rows, or adding borders. 

[bookmark: _Toc360309991]Changing the width of column
To change the column width, do one of the following:
· To use your mouse, rest the cursor on right side of the column boundary you want to move until it becomes a resize cursor[image: TBD], and then drag the boundary until the column is the width you want.
· To change the width to a specific measurement, click a cell in the column that you want to resize. On the Layout tab, in the Cell Size group, click in the Table Column Width box, and then specify the options you want.
· To make the columns in a table automatically fit the contents, click on your table. On the Layout tab, in the Cell Size group, click AutoFit, and then click AutoFit Contents.
· To use the ruler, select a cell in the table, and then drag the markers on the ruler. If you want to see the exact measurement of the column on the ruler, hold down ALT as you drag the marker.

[bookmark: _Toc360309992]Changing the row height
To change the row height, do one of the following:
· To use your mouse, rest the pointer on the row boundary you want to move until it becomes a resize pointer[image: TBD], and then drag the boundary.
· To set the row height to a specific measurement, click a cell in the row that you want to resize. On the Layout tab, in the Cell Size group, click in the Table Row Height box, and then specify the height you want.
· To use the ruler, select a cell in the table, and then drag the markers on the ruler. If you want to see the exact measurement of row on the ruler, hold down ALT as you drag the marker.

[bookmark: _Toc360309993]Resize a column or table automatically with AutoFit
Automatically adjust your table or columns to fit the size of your content by using the AutoFit button.
1. Select your table.
2. On the Layout tab, in the Cell Size group, click AutoFit.

[image: Cell Size group]

3. Do one of the following.
· To adjust column width automatically, click AutoFit Contents.
· To adjust table width automatically, click AutoFit Window.

 NOTE: Row height automatically adjusts to the size of the content until you manually change it.

[bookmark: _Toc360309994]Align Cell Text
You can change the alignment of text within the table cells. Like paragraph alignment, you can align text horizontally to the left, center, or right side of cells. You can also align text vertically, choosing from top, center, or bottom. By default, text is aligned top left. You can find all of the alignment options on the Layout tab in the Alignment group of tools.
To align text,
1. Select the text that you want to align, or press CTRL+A to select all the text in the document. 

2. Then, on the Home tab, in the Paragraph group, click Align Left ([image: Button image] ) or Align Right ([image: Button image] ), Center ([image: Button image] ), or Justify ([image: Button image] ).

Example 1: Right alignment
By changing the alignment of a cell, you can control exactly where the text is located. In the example below, the cell text is aligned to the bottom right.
[image: http://gcflearnfree.org/weborbassets/uploads/ID_80/TableAlignment2.png]

Example 2: Centre alignment
1. With your data highlighted, locate the Alignment panel on the Layout tab:
[image: The Alignment panel]

2. From the Alignment panel, choose the Align Centre option:
[image: A centre alignment has been selected]

3. All your table data will then be centred:
[image: Table Data has been centred]


[bookmark: _Toc360309995]To Add Borders to a Table
1. Select the cells you wish to add a border to.
[image: Highlighted cells]

2. From the Design tab, select the desired Line Style, Line Weight, and Pen Color.
[image: Line Style, Line Weight, and Pen Color commands]
3. Click the Borders drop-down arrow.
4. From the drop-down menu, select the desired border type.
[image: Selecting a border type]
5. The border will be added to the selected cells.
[image: The finished border]

OR
To add a border for table, do the following.
· Highlight your entire table (To highlight the entire table, click inside the first cell. Hold your left mouse button down, and drag your mouse to the bottom right cell)
· With the entire cell highlighted, click on Table from the menu bar
[image: The table so far]

· From the drop down menu, click on Table Properties
· The Table Properties dialogue box appears
· Click the Table tab strip, then click the Borders and Shading button at the bottom
· The Borders and Shading dialogue box appears
· Make sure you have the Border tab strip selected, as in the image below:
[image: Select the Borders tab]
Have a closer look at the left hand side of the Borders dialogue box:
[image: The Settings area]
We want a border to go right around our table, so click on Box with the left hand mouse button.
To add a colour and a thicker border, we need the Style section of the Border dialogue box. Change your Style section to match the image on the right of the two below:
[image: Select the Style settings for your border]
Obviously, you can choose any settings you like for the Border colour. Feel free to change them from the ones above.
Once you have chosen a border colour and a line style, click the OK button to return to the Table Properties dialogue box. Click the OK button on the Table Properties box to see your borders.

You final table should now look something like this:
[image: The table now has a border]

To format boarders
1. Select the border you wish to format.
2. From the Design tab, select the desired Line Style, Line Weight, and Pen Colour.

[image: Line Style, Line Weight, and Pen Color commands]

3. The colour of the cell, row, column or table border will be changed.

[bookmark: _Toc360309996]Apply table styles
Table styles in Microsoft Word 2010 allow you to change the format of a table at any time and still maintain a cohesive, professional-looking document.
A table style provides a consistent look to borders, shading, alignment and fonts in tables.
And, if you use table styles instead of direct formatting to format the content of a table cell and then you switch to a different table style, the content is automatically updated to match the new table style.
To apply a table style:
1. Click anywhere on the table. The Design tab will appear on the Ribbon.
2. Select the Design tab and locate the Table Styles.
3. Click the More drop-down arrow to see all of the table styles.

[image: Viewing the Table Styles]

4. Hover the mouse over the various styles to see a live preview.
5. Select the desired style. The table style will appear in the document.
[image: After adding a Table Style]

To Change the Table Style Options:
Once you have chosen a table style, you can turn various options on or off to change the appearance of the table. There are six options: Header Row, Total Row, Banded Rows, First Column, Last Column, and Banded Columns.
1. Click anywhere on the table. The Design tab will appear.
2. From the Design tab, check or uncheck the desired options in the Table Style Options group.

[image: Table Style Options]

Depending on which Table Style you are using, certain Table Style Options may have a somewhat different effect. You may need to experiment to get the exact look you want.

[bookmark: _Toc360309997]Adding background colour to a cell
1. Select a single cell, a column, a row or the entire table you wish to add background colour to.
[image: Highlighted cells]
2. From the Design tab, click the shading drop-down arrow.
3. From the drop-down menu, select the desired colour type.
4. The background colour will be added to the selected cells

OR
1. Select cells.
2. Click Home tab.
3. On the paragraph tab, Click the Shading button[image: http://www.znanje.org/ebooks/wordMMXEngl/55button/w_10075.bmp].
4. Select a colour.
[image: http://www.znanje.org/ebooks/wordMMXEngl/52slike/w_colors.jpg]

5. Background colour will be added to your column, row or cell

[bookmark: _Toc360309998]To Change the Font Colour
1. Select a single cell, a column, a row or the entire table with the text you wish to modify.
2. Click the Font Colour drop-down arrow on the Home tab. The Font Colour menu appears.
3. Move the mouse pointer over the various font colours. A live preview of the colour will appear in the table.
4. Select the font colour you wish to use. The font colour will change in the cell.

Your colour choices aren't limited to the drop-down menu that appears. Select More Colours at the bottom of the list to access the Colours dialog box. Choose the colour that you want and click OK.

OR
Highlight the cell and right click, from the colour drop down arrow, select the font colour you like.

[bookmark: _Toc360309999]Table AutoFormat
Word 2010 offers an AutoFormat option to easily apply borders, shading, special fonts, and color to a table. Click on the Design tab under Table Tools. When you click on the downward arrow a drop down menu will appear with many options to choose from.

[image: ]
[bookmark: _Toc251708733][bookmark: _Toc251709470]
[bookmark: _Toc317288524][bookmark: _Toc360310000]Merging and Splitting cells in a table

To change the layout of a table, you can merge cells together to form a larger cell or split a cell into several smaller cells. Merging is useful when you need to create a single large cell from two or more smaller cells, while splitting lets you create multiple cells within a single existing column. 

Merging multiple cells into a single cell
To merge cells together,
1. Select the cells

2. Choose table tools Layout Merge
3. Click Merge cells
[image: http://gcflearnfree.org/weborbassets/uploads/ID_80/TableMergeCells.png]

Splitting one or more cells into multiple cells
1. Click in the cell you want to split. If you want to split multiple cells the same way, select each of the cells

2. Choose Table Tools Layout -Merge-Split Cells to display the Split Cells dialog window
[image: http://cdni.tn-services.com/S06/Figs/T9387F1.jpg]

3. In the “Number of columns” box, enter the number of columns you want to create within the cell

4. In the “Number of rows” box, enter the number of rows you want to create, and then click the OK button.

5. If you selected multiple cells in step 1, select the “Merge cells before split” check box to make Word treat them all as one cell. For example, if you select two cells, select the “Merge cells before split” check box and specify five columns, you get five columns total. If you select two cells, clear the “Merge cells before split” check box and specify five columns, you get five columns from each cell, giving ten columns altogether.

6. Click the OK button to close the Spit Cells dialog box. Word splits the cells as you specified.

[bookmark: _Toc360310001]Sort Table Data
Word can sort a table’s data numerically, alphabetically or chronologically in an ascending or descending order.
Sort the contents of a table
1. In Print Layout view, move the pointer over the table until the table move handle [image: Four-headed arrow handle] appears.
2. Click the table move handle to select the table that you want to sort.
3. Under Table Tools, on the Layout tab, in the Data group, click Sort.
[image: Entering table sort criteria]
4. [bookmark: BM2]In the Sort dialog box, select the options that you want.
5. Click OK
[image: Table with sorted data]
You can apply up to three sorts on a table
Sort a single column in a table
1. Select the column that you want to sort.
2. Under Table Tools, on the Layout tab, in the Data group, click Sort.
3. Under My list has, click Header row or No header row.
4. Click Options.
5. Under Sort options, select the Sort column only check box.
6. Click OK.
[bookmark: BM3]
Sort by more than one word or field inside a table column
To sort the data in a table that is based on the contents of a column that includes more than one word, you must first use characters to separate the data-including data in the header row. For example, if the cells in a column contain both last and first names, you can use commas to separate the names.
1. Select the column that you want to sort.
2. Under Table Tools, on the Layout tab, in the Data group, click Sort.
3. Under My list has, click Header row or No header row.
4. Click Options.
5. Under Separate fields at, click the type of character that separates the words or fields that you want to sort, and then click OK.
6. Under Sort by, in the Using list, select which word or field you want to sort by.
7. In the first Then by list, enter the column that contains the data that you want to sort by, and then in the Using list, select which word or field you want to sort by.
If you want to sort by an additional column, repeat this step in the second Then by list.
8. Click OK.

[bookmark: _Toc360310002]Use Formulas in a Table
It is possible to use formulas and some basic functions in tables in Microsoft Word. It is not as powerful at calculating as Excel, and the table does not have the row and column headers like a spreadsheet, however table cells can still be referenced by using a cell reference such as B1.
1. Click in the cell where you want to insert the formula
2. Click on the Layout tab of the Ribbon
3. Click the Formulas button
[image: Inserting a formula to a table]
4. Enter the formula in the Formula box
The image above shows the Sum function being used to add the values in a column
5. Select the required format from the Number format drop down list such as currency or whole number
6. The Paste function drop down list can be used to insert basic functions into the formula
7. Click OK
[image: Sum formula being used in a Word table]
If any of the values being used in a formula changes, the formula will need to be manually updated. Formulas use fields which can be updated by selecting the field and pressing theF9 key.
When inserting functions the direction of the cells can be used as an alternative to the cell references in Word. For example, =SUM (ABOVE) is used instead of =SUM (B2:B5) in the formula shown above. This is because the formula adds all the values in the cells above.

[bookmark: _Toc360310003]Activity 2
1. Open the table you created in MS Word above
2. Change the column width 
3. Change the row height
4. Centre your text
5. Add a border to your table
6. Change the background shading of a row
7. Change the text colour of a column
8. Change width of the table border
9. AutoFormat a table
10. Merge cells
11. Split cells
12. Sort data in descending order
13. Calculate the totals of values in your table
14. Save changes with a different file name



[bookmark: _Toc317288526][bookmark: _Toc360310004]Lesson 4 – Create and edit column 


Columns are used in many types of documents, but are most commonly used in newspapers, magazines, academic journals, and newsletters. In this lesson you will learn how to insert columns into a document, edit columns and create and delete column breaks.

[bookmark: _Toc317288527][bookmark: _Toc360310005]Inserting Columns
Columns can improve your document's organisation and increase its readability. They also allow you to utilize all of the available space on the page.
To Add Columns to a Document:
1. Select the text you want to format.
2. Click the Page Layout tab.
3. Click the Columns command. A drop-down menu will appear.
[image: Adding columns in Microsoft Word 2010]
4. Select the number of columns you would like to insert. The text will then format into columns.
If you want to remove the columns, just click the Columns command and select One for the number of columns.

[bookmark: _Toc360310006]Editing columns
1. Click the "Page Layout" tab.
2. Click the "Columns" icon. A menu will drop down; click "More Columns."

[image: alt text]

3. Under "Width and Spacing", change the "Spacing" value as you wish
4. Type the desired column width, in the Width field under Width and Spacing. Or, use the up and down arrows next to the field to change the number. Uncheck "Equal column width" if you want the columns to have different sizes. 
5. Choose the presets you want
6. Make other changes you want
7. Click "OK" at the bottom of the dialog box once you have made the changes to your preferred specifications
[bookmark: _Toc360310007]Adding Column Breaks
Once you have created columns, the text will automatically flow from one column to the next. Sometimes, though, you might want to control exactly where each column begins. You can do this by creating column breaks.
To Add Column Breaks:
1. Place the insertion point where you would like to add the break.
2. Click the Page Layout tab.
3. Click the Breaks command in the Page Setup group. A drop-down menu will appear.
4. Select Column from the list of break types.
[image: Adding a column break]

5. The text will shift to reflect the column break.
[image: Columns after adding a column break]
[bookmark: _Toc360310008]To delete column breaks
1. To show column break marks in the document, please click Home > Show/Hide Editing Marks as shown in the below screenshot.
[image: http://www.extendoffice.com/images/stories/doc-word/doc-remove-column-breaks/doc-remove-colunm-breaks-1.png]
2. Select the column break that you want to remove
[image: http://www.extendoffice.com/images/stories/doc-word/dot-column-break.png]
3. Press the Delete key on your keyboard.
Hold “Ctrl” key to select all column breaks one by one, and press Delete key. But selecting column breaks one by one is arduous and painful if the document covers more than 200 pages.
[bookmark: Find]
 Remove all column breaks with the Find and Replace
1. Click Home > Replace to enable this utility.
[image: http://www.extendoffice.com/images/stories/doc-word/doc-remove-column-breaks/doc-remove-colunm-breaks-2.png]
2. Click More>> button to show more options. See diagram:
[image: http://www.extendoffice.com/images/stories/doc-word/doc-find-and-replace.png]
3. Place the cursor in the Find What field, and select the Column Break from the Special pull-down menu.
[image: http://www.extendoffice.com/images/stories/doc-word/doc-remove-column-breaks/doc-remove-colunm-breaks-3.png]
4. There will be a “^n” character in the Find What field, and click Replace All.

[bookmark: _Toc360310009]Activity 3
1. Open an existing Word document. 
2. Select the text you want to format into columns.
3. Format the selected text into two columns.
4. Adjust column length 
5. Add a column break.
6. Delete a column break



[bookmark: _Toc317288539][bookmark: _Toc360310010]Lesson 5 – Format a column in a document 


One can insert headings, text boxes and link two text boxes when using columns in Microsoft word 2010.

[bookmark: _Toc360310011]Inserting a heading

If you want a heading to span all of your columns, you need only leave it in the single-column section before your multicolumn section. If there isn't a single-column section there already, you'll need to create one. This is easily done by selecting the heading paragraph, clicking on the Columns button on the Page Layout tab, and selecting 1 column; Word will then create the necessary section breaks for you.
But what if you want a heading to span just some of the columns? In a four-panel brochure, for example, suppose you want text to span two of the four panels. Once you have four columns, you can’t re-divide just part of the page into two or three columns. You will therefore need to put your heading text into a text box or frame and position it as needed (the problems of positioning text boxes and frames could provide material for another article, so I won’t go into that here).

Whether you use a frame or a text box, it will have a border by default. Remove this as follows:
· Remove a border from a frame using the Borders and Shading dialog. Access this dialog by clicking the arrow beside the border button in the Paragraph group on the Home tab. In the dialog, choose None. Alternatively, choose No Border from the  Home | Paragraph tab.
· Remove the border from a text box- selecting a text box will display the contextual Text Box Tools Format tab; in the Text Box Styles group, click Shape Outline and choose No Outline.

If you use a frame, it doesn’t seem to matter whether you set wrapping to None or Around. For a text box, the default wrapping style in many versions is None of In front of Text, which will not work (nor will through). Any other wrapping style seems to be satisfactory. You will need to experiment with the other layout options to find which ones work best for your situation.
You may want to wait till you’re fairly far along in entering text before you insert a text box or frame because the effect of doing this is to reduce the text boundaries to the amount of text you have entered (instead of showing the four rectangles you saw when you first created the columns). This can be rather disconcerting.
OR
· Type heading normally
· Place the insertion line just below the heading
· From Page layout tab, choose Columns. Columns dialog box will open.
· Choose number of columns in dialog box (3 in this example)
· Choose “This point forward” in Apply to drop down list
· Click OK to close the dialog box
· Now, start typing the text for columns.

Heading is on single column layout and the body text in 3 columns.

[bookmark: _Toc360310012]Adding a textbox inside a column

Columns are a wonderful feature in Microsoft Word 2010, and so is the use of text boxes. Combining these two features gives the user the flexibility to create professional-looking documents in a style that meets their individual needs. The best part about using these two features in tandem is how simple it is to do it.

Instructions
1. Open Microsoft Word 2010.
2. Create your columns. Click the "Page Layout" tab. Select the down-arrow next to "Columns" in the "Page Setup" group. Select the column format you want to use.
3. Insert the text box. Click the "Insert" tab. Place the cursor at the location you want to insert the text box. Click the "Text Box" icon. A drop-down menu will appear. Select the type of text box you want to insert.
4. Configure the text box. Place your mouse pointer over the outer edge of the text box until you see the four-arrowed cursor appear. Right-click it. A drop-down menu will appear. Select the "Format Text Box..." option. Click the "Layout" tab. Select the Wrapping Style you prefer, and your Horizontal Alignment preference.
5. Click the "OK" button.

[bookmark: _Toc360310013]Linking textboxes between different columns

When you want text to flow through a document but not placed neatly in snaking columns and perhaps with other text interspersed with it, linked text boxes are a good choice. To create these,
1. Choose Insert, Text Box and drag to create a text box on the page.

2. Type the text into the text box. If there is too much text to fit in the text box click Insert, Text Box and draw a second textbox. It doesn't matter where in the document you do this, except that the second text box should appear after the first.

3. To link the two text boxes ensure the Text Box toolbar is visible and, if not, choose View, Toolbars, Text Box to display it. 

4. Click on the first text box and click the Create Text Box link button on the Text Box toolbar.

5.  Now click in the middle of the second text box to link the two. Overflow text now flows from one text box to fill the other.




[bookmark: _Toc360310014]Activity 4
1. Open an existing Word document. 
2. Add a heading above column break and inside column to a column 
3. Add 2 text boxes to two columns
4. Link text boxes between 2 different columns 
5. Save 
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