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	SAQA UNIT STANDARD ALIGNMENT

	SPECIFIC OUTCOMES (SO)
	ASSESSMENT CRITERIA (AC)
	LEVEL
	CREDITS

	UNIT STANDARD  117923    :
Use a Graphical User Interface (GUI)-based presentation application to prepare and produce a presentation according to a given brief 

	SPECIFIC OUTCOME 1 

Prepare and produce a presentation according to a specified brief. 

OUTCOME RANGE 

The brief should identify the topics, purpose, time limits and target audience of the presentation. 


	ASSESSMENT CRITERION 1 

A presentation is prepared to meet the requirements of a supplied brief. 

ASSESSMENT CRITERION 2 

The prepared presentation shows the topic, purpose, for target audience of the given brief. 

ASSESSMENT CRITERION 3 

The presentation incorporates information consistent with the topic, purpose and target audience of the given brief. 

ASSESSMENT CRITERION 4 

The presentation is prepared in line with the time limits set in the brief. 


	Level 2
	5 Credits

	SPECIFIC OUTCOME 2 

Adjust settings to customise the view and preferences of the presentation application. 


	ASSESSMENT CRITERION 1 

View is increased and decreased, according to given specifications. 

ASSESSMENT CRITERION RANGE 

Zoom feature or equivalent is used for the view.
 

ASSESSMENT CRITERION 2 

The view mode is changed. 

ASSESSMENT CRITERION 3 

Toolbar menus are switched off and on, to improve the working view of the application. 

ASSESSMENT CRITERION 4 

The slide format of a presentation is changed, according to given specifications. 

ASSESSMENT CRITERION RANGE 

Size of slide, slide orientation.


	
	

	SPECIFIC OUTCOME 3 

Work with multiple presentations. 


	ASSESSMENT CRITERION 1 

A number of existing presentations are opened. 

ASSESSMENT CRITERION RANGE 

Minimum 2 presentations.
 

ASSESSMENT CRITERION 2 

Control is switched between the open presentations. 

ASSESSMENT CRITERION 3 

Text is manipulated between active presentations. 

ASSESSMENT CRITERION RANGE 

Minimum of 2 active presentations; type of manipulation: move, copy.


	
	

	SPECIFIC OUTCOME 4 

Format a presentation according to given specifications. 


	ASSESSMENT CRITERION 1 

Methods of automatically formatting a presentation are explained. 

ASSESSMENT CRITERION RANGE 

Methods of formatting include: 


 Presentation design templates, slide layout.
 

ASSESSMENT CRITERION 2 

A presentation is created using a presentation design template. 


	
	

	SPECIFIC OUTCOME 5 

Use special presentation effects. 

OUTCOME RANGE 

Tabs, Image, Bullets, Numbering, Borders, Fill. 


	ASSESSMENT CRITERION 1 

Tabs are set, reset and removed. 

ASSESSMENT CRITERION RANGE 

Tabs: left tab, right tab, centre tab, decimal align tab; at least 2 methods of setting tabs are demonstrated.
 

ASSESSMENT CRITERION 2 

An image is added to a presentation slide. 

ASSESSMENT CRITERION 3 

Bullets are applied to text and removed from text. 

ASSESSMENT CRITERION RANGE 

Automatic while entering, to existing text.
 

ASSESSMENT CRITERION 4 

Bullet formats are changed, according to given specifications, to enhance the presentation. 

ASSESSMENT CRITERION RANGE 

Bullet formatting include: Bullet character, bullet position, text position.
 

ASSESSMENT CRITERION 5 

Numbering is applied to text and removed from text. 

ASSESSMENT CRITERION RANGE 

Automatic while entering and/or to existing text; at least one of: single level numbering, multi-level numbering to at least three levels.


	
	

	SPECIFIC OUTCOME 6 

Apply special formatting to a presentation, according to given specifications, to enhance the presentation. 

OUTCOME RANGE 

Headers, footers, date, time, slide numbers. 


	ASSESSMENT CRITERION 1 

A footer is added to and removed from a presentation. 

ASSESSMENT CRITERION 2 

The current date and time is added to a presentation. 

ASSESSMENT CRITERION RANGE 

Specific slides, entire presentation.
 

ASSESSMENT CRITERION 3 

Page numbers are added to a presentation. 

ASSESSMENT CRITERION 4 

Notes are added as an aid to the presentation. 


	
	

	SPECIFIC OUTCOME 7 

Customise a presentation for a specified purpose. 


	ASSESSMENT CRITERION 1 

Slides are sorted into an order appropriate for the specified purpose. 

ASSESSMENT CRITERION 2 

Slides are hidden so that they will not be part of a presentation. 

ASSESSMENT CRITERION 3 

The presentation is presented for the specified purpose. 

ASSESSMENT CRITERION 4 

The presentation is navigated from within the slide presentation. 
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Lesson 1 – Preparing a presentation
Preparing for presentations isn’t easy. Even team meetings with your colleagues can be stressful and challenging. Few of us are true extroverts, and even fewer of us are comfortable with public speaking. 
In order to help you create the best content possible, we are going to step through the creation of a group of presentations being created by a non-profit organization to arrange support for a new project to have teens provide yard services to the homebound.

1. Know Your Audience

One key to good content, is knowing your audience. In our example, you would not present the same information to the group of teen aged volunteers who will be doing the yard services as you would to the companies around town that you wish to have help fund the project. So, before you create your presentation, you would do an audience analysis.

One way to do your audience analysis is to make a list of all the groups involved in the project that you will need to present information to. In our case, that list would include the two groups you have listed above:

· The companies you are planning to approach for funds

· The teens that will be doing the yard services

In addition, you would probably be presenting information to these other audiences:

· The companies you will to approach for direct donations

· The adults who will be supervising the teens

· The homebound people who will be signing up for the services

This is not probably a complete list, but is enough to get us started. From here, we move to deciding what each of these groups would need to know. In other words, you need to define your messages.

2. Defining messages

The messages for your presentation are a high level gloss of the content you wish to convey. Different audiences may have similar messages, but some groups may need to have differing detail levels on the messages. In this stage, you should make yourself a two column chart. The left column is the audiences you have defined. The right column is the messages this audience needs to hear. Our sample chart would look like this:

	Audience
	Messages

	Companies providing funds
	· Main goal and overview

· Advantages of program

· Amount of funding needed

· Why they should fund

	Companies providing direct donations
	· Main goal and overview

· Advantages of program

· Equipment you need donated

	Teens to do work
	· Main goal

· Why program is needed

· Expected program goals

· Amount of commitment expected

· How they will be assigned

· Supervision

	Homebound to use services
	· Main goal

· How they were chosen for program

· What will be done

· Timeline for completion

· Who will be doing work

	Adult supervisors
	· Main goal

· Why program is needed

· Why they are needed

· What will be expected of the teens

· Amount of commitment expected

· Details on supervisory tasks

· Additional training that will be provided


As this list is developed, you will find (as we did above) that some of the information goes to all audiences. You also can see that some information is developed for one audience, but you may want to refer to it for another. An example of this is the expectations of the teens. This information needs to be stated explicitly for the teens, but also will be needed for reference by the adults.

Your next step is to refine these messages and convert them to an outline.

3. Slide Outline

The first stage of your outline contains the slide titles you expect to have for each presentation. Here is where you are going to define the information for each of the messages listed above. You are not going to go into a large amount of detail, as that is the actual slide content, but instead you are going to define what will be said for each slide.

In this stage, you also will be defining the common sections of the presentations and the inserted files or custom shows. For example, you know that you need to present the main goal of the program to each audience. Because this is a section that is going to be used in multiple presentations, you may want to envision it as its own presentation. This way, you only create these slides once, but can use them multiple times. This stage will also show you where you need data to back up your assertations, as well as what information you expect to present graphically and what information you expect to present textually.

The second stage of your outline is to expand the content for each slide. Write the text in bullets and short phrases. Define what points you wish to get across in the graphics. You will also want to decide if there are specific sounds or videos that you will be using on some of the slides to make your point.

Creating the Presentations

You have now done the vast majority of the work that will be needed to create you presentations. You still have a few steps left in the process:

· Create the masters (the look and feel of the presentations)

· Input the information you have created into the PowerPoint files

· Finish the presentations

· Practice the presentations

	Activity: Decide what content you will include in your presentation - 30 minutes

These tasks will help you to decide what content to include in your presentation, and how to maximise the impact of this content on your audience.

1. Write brief notes in answer to the following:

· What is the title of your presentation?

· Why are you giving your presentation?

· Who will be in your audience?

· Why will your audience be interested in your presentation?

· What are the three important messages you want to highlight in your presentation?

Tip: when thinking about the three main messages, imagine you were given only 30 seconds to give your presentation.

2. Write brief notes on the following

· What three things would you want your audience to know above anything else?

· How will you explain these messages clearly?

· How will you emphasise the importance of these messages?

· How will you conclude your presentation?

3. Using the notes you made above, write an outline of the content of your presentation.

4. Include where you will use visual aids, (visual aids are tools which your audience can look at. They can help to explain or emphasise certain points.)

How did you do?

1. Review the content you have written to make sure you have met the needs of your audience, met any restrictions and requirements placed on your presentation and clearly described the three main messages of your presentation. You could do this by:

· asking a course colleague to check your presentation content

· asking a tutor to check your presentation content

· using the presentation instructions and brief to ensure that your content is suitable

You should now have started to develop ideas for the content of you presentation, in the next section, 'Introducing visual aids' we will look at how different types of visual aids can help you to deliver this content.




Lesson 2 - Setting Up Your PowerPoint Environment

PowerPoint 2010 is the presentation graphics software in the Microsoft 2010 Office Suite. With PowerPoint, you can use its easy-to-use predefined layouts, themes, or templates to create dynamic and professional presentations. 
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Before you begin creating presentations in PowerPoint, you may want to set up your PowerPoint environment and become familiar with a few key tasks such as how to minimize and maximize the Ribbon, configure the Quick Access toolbar, switch views, and access your PowerPoint options.

The PowerPoint Environment

Exploring the PowerPoint Window

Take a moment to identify the many parts of the Microsoft PowerPoint 2010 presentation window; these are summarised in the table and diagram below. 
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Microsoft PowerPoint 2010 Screen Elements
	Screen Element
	Description

	Ribbon
	Organizes commands on tabs, and then groups the commands by topic for performing related presentation tasks.

	File tab
	Displays a list of commands related to things you can do with a presentation, such as opening, saving, printing, or sharing.

	Quick Access Toolbar (QAT)
	Displays buttons to perform frequently used commands with a single click. Frequently used commands in PowerPoint include Save, Undo, and Repeat. For commands that you use frequently, you can add additional buttons to the Quick Access Toolbar.

	Title bar
	Displays the name of the presentation and the name of the program. The Minimize, Maximize/Restore Down, and Close window control buttons are grouped on the right side of the title bar.

	Ribbon tabs
	Display across the top of the Ribbon, and each tab relates to a type of task-related activity within PowerPoint.

	Program-level control buttons
	Minimizes, restores or closes the program window.

	Groups
	Indicate the name of the groups of related commands on each displayed tab.

	Slide pane
	Displays a large image of the active slide in PowerPoint.

	View buttons
	A set of commands that control the look of the presentation window.

	Notes pane
	Displays below the Slide pane and allows you to type notes regarding the active side.

	Status bar
	A horizontal bar at the bottom of the presentation window that displays the current slide number, number of slides in a presentation, Theme Name, View buttons, and Zoom slider.

	Slides/Outline pane
	Displays either all of the slides in the presentation in the form of miniature images called thumbnails (Slides tab) or the presentation outline (Outline tab) 


To Zoom In and Out:
Microsoft PowerPoint has grown functionality which can be used to zoom in and out. Enlarge or shrink PowerPoint slides and preserve your eyes. PowerPoint Zoom in and out controls are located in the lower-right corner of the PowerPoint screen and on the View tab. The Zoom box tells you at what percentage you are currently viewing slides.
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Manually change the current zoom by sliding the slider to the left (zoom out) or right (zoom in). However, there is another way to do it.
The flowing Zoom controls are available:

· Zoom dialog box: Click the Zoom box (the % listing) to display the Zoom dialog box, and then select an option button or enter a Percent measurement. You can also open the Zoom dialog box by starting on the View tab and clicking the Zoom button.

· Zoom slider: Drag the Zoom slider left to shrink or right to enlarge slides. Click the Zoom In or Zoom Out button to zoom in or out by 10-percent increments.

· Fit Slide to Current Window button: Click this button in Normal view to make the slide just large enough to fit in the window. You can also find the Fit to Window button on the View tab.
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When you use zoom for the presentation slide pane, you can click Fit to re-display the entire slide.
To Change Views
Normal View

The Normal View is the default view when you open PowerPoint, and it is divided into three panes. The Slides/Outline pane on the left is used to view the outline of your presentation or thumbnail pictures of your slides. The Slide pane in the center displays the active slide. The Notes pane on the bottom is used to add notes that can be used by a speaker during a presentation.

The View buttons control the look of the presentation window with a single click.

The figure below shows the Normal View of the PowerPoint 2010 window with panes identified. Take a moment to identify each of these areas of the window.
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Working in Different Views
	Normal View- Default View-you can add graphics to your slides as well as type, edit and format text.
-Add Animation; Edit Objects

Slide Sorter-Displays Multiple Slides-you can perform tasks such as reordering slides and adding builds, transitions, and slide timings for electronic presentations. 
-Slide Transitions; Hide slides

Notes Pages View-You can create pages to print and use as a guide during your presentation.

Reading View-In this new view, the status bar contains the Next and Previous buttons, which are used to navigate quickly throughout the presentation, and the Menu button, which is used to print, copy, and edit slides.
	You can change your views under the View tab, 
in the Presentation Views group.
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	Slide Show-Displays the slides as they appear during a 
slide show.

Zoom to Fit button-Fits the slide to the current window. If your Zoom to Fit button is not showing, right click on the status bar to open the Customize Status Bar menu and click 
on the Zoom to Fit feature to display.
	You can also change your views by clicking on the View buttons 
on the far right side of the Status bar.
[image: image8.jpg]Slide Show Zoom to Fit button







Quick Access Toolbar and Ribbon

The Quick Access Toolbar

The Quick Access Toolbar is located above the Ribbon, and it lets you access common commands no matter which tab you are on. By default, it shows the Save, Undo, and Repeat commands. You can add other commands to make it more convenient for you..

To Add Commands to the Quick Access Toolbar:

1. Click the drop-down arrow to the right of the Quick Access Toolbar.

2. Select the command you wish to add from the drop-down menu. To choose from more commands, select More Commands.
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The Ribbon

The Ribbon and the Quick Access Toolbar are where you will find the commands you need to do common tasks in PowerPoint. If you are familiar with PowerPoint 2007, you will find that the main difference in the PowerPoint 2010 Ribbon is that commands such as Open and Print are now housed in Backstage view. 
The Ribbon contains multiple tabs, each with several groups of commands. Some tabs, like "Drawing Tools" or "Table Tools," may appear only when you are working with certain items like images or tables. In addition, you can add your own customized tabs that contain your favorite commands.
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Primary features of the ribbon:
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The ribbon as it appears on the left side of the Home tab in PowerPoint 2010.

1. A tab in the ribbon, in this case the Home tab. Each tab relates to a type of activity, such as inserting media or applying animations to objects.

2. A group on the Home tab, in this case the Font group. Commands are organized into logical groups and collected together under the tabs.

3. An individual button or command in the Slides group, in this case the New Slide button.

Other features of the ribbon:

[image: image12.jpg]= )

EN~D00 S
1590 @I

AN o S G e





Other things that you might see on the ribbon are contextual tabs, galleries, and dialog box launchers.

1. A gallery, in this case the shapes gallery in the Drawing group. Galleries are rectangular windows or menus that present an array of related visual choices.

2. A contextual tab, in this case the Picture Tools tab. To reduce clutter, some tabs are shown only when they are needed. For example, the Picture Tools tab is shown only if you insert a picture on a slide, and then select the picture.

3. A Dialog Box Launcher, in this case, one that starts the Format Shape dialog box.

Location of popular commands on the ribbon:
To find the location of specific commands on tabs and groups, see the diagrams following.

File tab
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The File tab is where you can create a new file, open or save an existing file, and print your presentation.

· Save as
· Open
· New
· Print
Home tab:
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The Home tab is where you can insert new slides, group objects together, and format text on your slide.

· If you click the arrow next to New Slide, you can choose from several slide layouts.

· The Font group includes the Font, Bold, Italic, and Font Size buttons.

· The Paragraph group includes Align Text Right, Align Text Left, Justify, and Center.

· To find the Group command, click Arrange, and under Group Objects select Group.

Insert tab:
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The Insert tab is where you can insert tables, shapes, charts, headers, or footers into your presentation.

· Table
· Shapes
· Chart
· Header and Footer
Design tab:
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The Design tab is where you can customize the background, theme design and colors, or the page setup of your presentation.

· Click Page Setup to launch the Page Setup dialog box.
· In the Themes group, click a theme to apply it to your presentation.

· Click Background Styles to select a background color and design for your presentation.

Transitions tab:
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The Transitions tab is where you can apply, change, or remove transitions to your current slide.

· In the Transitions to This Slide group, click a transition to apply it to the current slide.

· In the Sound list, you can select from several sounds to play during your transition.

· Under Advance Slide, you can select On Mouse Click to make the transition occur when you click.

Animations tab:
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The Animations tab is where you can apply, change, or remove animations to objects on your slide.

· Click Add Animation, and select an animation to apply to the selected object.

· Click Animation Pane to launch the Animation Pane task pane.

· The Timing group includes areas to set the Start and Duration.

Slide Show tab:
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The Slide Show tab is where you can start a slide show, customize the settings for your slide show, and hide individual slides.

· The Start Slide Show group that includes From Beginning and From Current Slide.

· Click Set up Slide Show to launch the Set up Show dialog box.

· Hide Slide
Review tab:
The Review tab is where you can check the spelling, change the language in your presentation, or compare changes in the current presentation against another presentation.
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· Spelling, to start the spelling checker.

· The Language group, that includes Editing Language, where you can select the language.

· Compare, where you can compare changes in the current presentation against another presentation.

View tab:
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The View tab is where you can view the slide master, notes master, slide sorter. You can also turn on or off the ruler, gridlines, and drawing guidelines.

· Slide Sorter
· Slide Master
· The Show group, that includes Ruler and Gridlines.

 Some commands, such as Crop or Compress, are on contextual tabs. To view a contextual tab, first select the object that you want to work with, and then check whether a contextual tab appears in the ribbon.

To Minimize and Maximize the Ribbon:

The Ribbon is designed to be responsive to your current task and easy to use, but if you find it is taking up too much of your screen space, you can minimize it.

1. Click the arrow in the upper-right corner of the Ribbon to minimize it.
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2. To maximize the Ribbon, click the arrow again.

When the Ribbon is minimized, you can make it reappear by clicking on a tab. However, the Ribbon will disappear again when you are not using it. You can also minimise the ribbon by following the instructions below:
1. Right-click the Ribbon and select minimise the Ribbon. A dialog box will appear.
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2. Click Minimize the Ribbon tab. The ribbon will be minimised.
You can also minimize and maximize the Ribbon by right-clicking anywhere in the Ribbon and selecting Minimize the Ribbon in the menu that appears. 

Backstage View:
Backstage view gives you various options for saving, opening a file, printing, or sharing your document. It is similar to the Office Button Menu from PowerPoint 2010 or the File Menu from earlier versions of PowerPoint. However, instead of just a menu, it is a full-page view which makes it easier to work with.

To Get to Backstage View:
1. Click the File tab.
2. You can choose an option on the left side of the page.

3. To get back to your document, just click any tab on the Ribbon.
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The backstage view is also used to create new presentations.
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Changing the Slide Theme:

By clicking on the Colors button under the Themes group on the ribbon, you can change the color of your backgrounds, objects, and text in the presentation. By clicking on the Fonts button, you can change the font on heading and body text. By clicking on the Effects button, you can choose an effect to change the lines and other objects on your slides. 
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To format your overall slide theme, click on the Colors, Fonts or Effects button under the Design tab, on the right side of the Themes group.

As you learn more about PowerPoint and become proficient at using it, you may want to modify some of the settings. As a beginning user, it is usually best to leave the default settings.

Activity 1
· Open PowerPoint.

· Practice using the Zoom tool.

· Minimize and maximize the Ribbon.

· Click through all of the tabs and notice how the Ribbon options change

· Add two commands to the Quick Access toolbar.
· Try switching page views
· Continue to explore the PowerPoint environment.

Lesson 3 - Presentation Basics
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PowerPoint includes all the features you need to produce professional-looking presentations. When you create a PowerPoint presentation, it is made up of a series of slides. The slides contain the information you want to communicate with your audience. This information can include text, pictures, charts, video, sound, and more. 

Before you begin adding information to slides, you need to know the basics of working with slides. In this lesson you will learn how to start a new presentation, insert new slides, modify a layout, move and copy slides, how placeholders work, as well as how to save your presentation.

Creating New Presentations
New Presentations

1. Click the File tab. This takes you to Backstage view.

2. Select New.

3. Select Blank presentation under Available Templates and Themes. It will be highlighted by default.

4. Click Create. A new, blank presentation appears in the PowerPoint window.
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The default slide that appears when you create a new presentation is a Title Slide layout.

About Slide Layouts

A slide layout is a predefined style in which you can enter text, graphics, clip art and pictures. PowerPoint provides a variety of slide layouts from which you can choose.
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Procedures:
1. Under the Home tab, in the Slides group, click on the down arrow next to the Layout button.
2. Click the desired Slide Layout.
To Insert Text into a slide:

· Click inside the slide. The placeholder text will disappear and the insertion point will appear.

· Type your text once the insertion point is visible. 

· Click outside the slide when you have entered all your text into the placeholder. 

To Insert a New Slide:

· Click on the New Slide button on the Home tab of the ribbon to add a new slide to your presentation. 
· Choose a slide layout that suits your needs from the samples shown
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To Change the Layout of an Existing Slide:
· Click the Layout button on the Home tab of the ribbon. This will show a contextual menu of the nine different slide layout choices in PowerPoint 2010.

· The current slide layout will be highlighted. Hover your mouse over the new slide layout of your choice and that slide type will also be highlighted. When you click the mouse the current slide takes on this new slide layout.
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Working with Slides

To Copy and Paste a Slide:

· On the Slides tab in the left pane, select the slide you wish to copy.

· Click the Copy command on the Home tab. You can also right-click your selection and choose Copy.
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· In the left pane, click just below a slide (or between two slides) to choose the location where you want the copy to appear. A horizontal insertion point will mark the location.
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· Click the Paste command on the Home tab. You can also right-click and choose Paste. The copied slide will appear.
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To Delete a Slide:

· Select the Slide to be deleted
· On the Slides tab of the Slides / Outline task pane on the left of your screen, click on the thumbnail of the slide you wish to delete. 
· Press the Delete key on your keyboard.
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To Move a Slide:
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· Select the slide you wish to move.

· Click, hold, and drag your mouse to a new location. A horizontal insertion point will mark the location.

· Release the mouse button. The slide will appear in the new location.

Moving Slides in Slide Sorter View:
Slide sorter view also shows thumbnails of all the slides in your presentation.

Steps to Move Slides in Slide Sorter View

· Click on the slide you wish to move.

· Drag the slide to the new location.

· A vertical line appears as you drag the slide. When the vertical line is in the correct location, release the mouse.

· The slide moves to this new location.
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 Saving Your Presentation

If you are saving a document for the first time, you will need to use the Save As command; however, if you have already saved a presentation, you can use the Save command.
To Use the Save As Command:

Save As allows you to choose a name and location for your presentation. It's useful if you have first created a presentation or if you want to save a different version of a presentation while keeping the original.

1. Click the File tab.

2. Select Save As.
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3. The Save As dialog box will appear. Select the location where you wish to save the presentation.

4. Enter a name for the presentation and click Save.
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To Use the Save Command:

1. Click the Save command on the Quick Access Toolbar.
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2. The presentation will be saved in its current location with the same file name.

If you are saving for the first time and select Save, the Save As dialog box will appear.
Other File Formats

To Save As PowerPoint 97 - 2003 Presentation:

You can share your presentation with anyone using PowerPoint 2010 or 2007, since they use the same file format. However, earlier versions of PowerPoint use a different file format, so if you want to share your presentation with someone using an earlier version of PowerPoint, you'll need to save it as a PowerPoint 97-2003 presentation.
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1. Click the File tab.

2. Select Save As.

3. In the Save as type drop-down menu, select PowerPoint 97-2003 Presentation.

4. Select the location you wish to save the presentation.

5. Enter a name for the presentation and click Save.

To Save as a Different File Type:

If you would like to share your presentation with someone who does not have PowerPoint, you have several different file types to choose from.

1. Click the File tab.

2. Select Save and Send.

3. Choose from three special File Types.

· Create PDF/XPS Document: Saves the contents of your slide show as a document instead of a PowerPoint file.

· Create a Video: Saves your presentation as a video that can be shared online, in an email, or on a disc.

· Package Presentation for CD: Saves your presentation in a folder along with the Microsoft PowerPoint Viewer, a special slide show player that anyone can download and use.
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Activity 2
· Open PowerPoint.

· Insert text on the default, Title slide.

· Insert a Title and Content slide.

· Insert a Two Content slide.

· Practice moving slides.

· Copy the Title slide.

· Delete one of the slides.

· Save the presentation.
Lesson 4 – Adjust settings to customise the view
Increasing and decreasing view

You can zoom in to get a close-up view of your file or zoom out to see more of the page at a reduced size. You can also save a particular zoom setting with a document or template, presentation, or worksheet.
During editing mode in PowerPoint 2010 you can zoom in and zoom out the current slide. Here we will show you how it is possible to change the zoom to any given percentage or even fit the slide in the current screen.
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· If you look at the bottom right corner of the PowerPoint editor, you will notice that there is a slider just at the right of the current zoom percentage. You can manually change the current zoom by sliding the slider to the left (zoom out) or right (zoom in). However, there is another way to do it.
· You can click on the percentage value to open a Zoom dialog. This dialog will allow you to change the zoom to any other desired amount. For example, you can Fit the slide on the screen or zoom to other values like 400%, 200%… 33%, or assign a manual percentage amount for the zooming options.
· Alternatively, you can also change the zoom in PowerPoint 2010 by using your mouse scroll while holding the CTRL key pressed. You can also change the view by clicking on the View tab and click on Zoom or fit window tabs.
· After making the zoom changes, click the Save command on the Quick Access Toolbar to save your changes
Change Views in PowerPoint 2010
When you first open PowerPoint 2010, the default setting for viewing your slides is set to normal view. This setting shows the full slide and the thumbnail view of several other slides in the presentation, in the left task pane. Notes are also shown below the slide, if any notes have been attached to this slide.

You do have the option to make a change to this opening view of your presentation. You can change the default setting to open in slide sorter view, slide show view, notes pages to name just a few. Once you change the default view, each time you open a PowerPoint 2010 presentation, it will open in the newly chosen view.
How to Change the Default View
1. Click on the File tab.

2. Click the PowerPoint Options button.

3. Select Advanced in the left pane of the PowerPoint Options dialog box.

4. Under the Display section, note the option for Open all documents using this view. Click the drop down arrow beside the current selection-(the original PowerPoint setting is "The view saved in the file").

5. Click on the setting of your choice.

6. Click the OK button.
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Customise the Ribbon
You can customise the Ribbon in PowerPoint 2010 to fit the way you use PowerPoint. You can create your own tabs and groups on the Ribbon, and also customise the existing tabs and groups. This new functionality now gives the ability to customise the interface to suit you.

Create a New Group on an Existing Tab:

Add new groups to existing tabs on the Ribbon and include the tools you use frequently.

1. Right click anywhere on the Ribbon

2. Click Customize the Ribbon
3. Select the tab you want to add the group to

4. Click the New Group button
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5. In the Choose commands from list, select the commands you want to add to the group and click Add after each one. If you cannot see the command you want, click the drop list arrow next to Popular Commands and select All Commands
6. Select the group you just created, which should be called New Group (Custom), and click Rename
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7. Enter a name for your group and click Ok
Your new group is created giving access to all the tools you need
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Create a New Ribbon Tab:

You can also create your own tab, and include the groups you want. This is a fantastic option allowing you to create your own all-in-one solution to fit your PowerPoint needs.

Combine it with customising the Quick Access Toolbar and knowing some keyboard shortcuts and you shouldn't have to click on any other Ribbon tab again. All the other tabs can be hidden as described below.

1. Right click anywhere on the Ribbon

2. Click Customize the Ribbon
3. Click the New Tab button

A new tab and group are created and named New Tab (Custom) and New Group (Custom) respectively

4. Select the tab and click Rename
5. Enter a name for your tab and click Ok
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6. Rename the group in the same way

7. Add the commands you want to the group using the Choose commands from list by selecting the command and clicking Add. If you cannot see the command you want, click the drop list arrow next to Popular Commands and select All Commands
8. Add further groups to your tab as necessary. Add the required commands and don't forget to rename the groups

9. Click Ok when finished
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Hide Ribbon Tabs:

Ribbon tabs that you do not use can be hidden to remove clutter from the screen.

1. Right click anywhere on the Ribbon

2. Click Customize the Ribbon
3. Uncheck the boxes next to the tabs you do not want shown
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4. Click Ok
Changing slide orientation
By default, Microsoft PowerPoint 2010 slide layouts are set up in landscape orientation.
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1. Portrait page orientation

2. Landscape page orientation

To change all the slides in your presentation to portrait orientation, on the Design tab, in the Page Setup group, click Slide Orientation, and then click Portrait.

A presentation can have only one orientation (either landscape or portrait), but you can link two presentations (one in landscape, and the other in portrait) to display both portrait and landscape slides in what appears to be one presentation. To link two presentations, do the following:
 NOTE    It is best to place both presentations in the same folder before you create links. That way, if the folder is copied to a CD or moved, the presentations will still link correctly.
A. Create a link from the first presentation to the second presentation:

1. In the first presentation, select the text or object that you want to click to link to the second presentation.

2. On the Insert tab, in the Links group, click Action.

3. In the Action Settings dialog box, on either the Mouse Click tab or Mouse Over tab, click Hyperlink to, and then select Other PowerPoint Presentation from the list.

4. In the Hyperlink to Other PowerPoint Presentation dialog box, locate and click the second presentation, and then click OK. The Hyperlink to Slide dialog box appears.

5. In the Hyperlink to Slide dialog box, under Slide title, click the slide that you want to link to, and then click OK.
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6. Click OK in the Action Settings dialog box.
B. Create a link from the second presentation back to the first presentation:

1. In the Hyperlink to Slide box, under Slide title, click the slide that you want to link to, and then click OK.

2. In the second presentation, select the text or object that you want to click to link to the first presentation.

3. On the Insert tab, in the Links group, click Action.

4. In the Action Settings dialog box, on either the Mouse Click tab or Mouse Over tab, click Hyperlink to, and then select Other PowerPoint Presentation from the list.

5. In the Hyperlink to Other PowerPoint Presentation dialog box, locate and click the first presentation, and then click OK. The Hyperlink to Slide dialog box appears.

6. In the Hyperlink to Slide dialog box, under Slide title, click the slide that you want to link to, and then click OK.

7. Click OK in the Action Settings dialog box.

Changing the size of a slide

One of the most commonly used presentation applications is the Microsoft Office PowerPoint program. It includes a function to resize slides. This is very useful for presentations. The presenter can choose the desired size for their slides depending on the display device being used. For example, you can change the slide size to 4:3, 16:9, or a custom resolution. To learn how to resize slides you can follow the instructions below.
1. Open Microsoft PowerPoint 2010 and create a new presentation (or PowerPoint may open with a new presentation).
2. In the main ribbon, select the “Design” tab.

3. Click on the “Page Setup” icon as shown in diagram below
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4. This will open the Page Setup dialog box that you can see in diagram below.
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5. You can select from predefined formats in the first dropdown menu or specify the “Width” and “Height” in the boxes.
6. In the right side of the dialog box you can customize the orientation of the presentation.
7. Click on the “OK” button. PowerPoint automatically adjusts the slide's appearance on screen. Any other slides in the slide deck will change to the new size if you have changed a slide in an existing presentation. Any slides you add will also be this new size


Activity 3
· Open PowerPoint.

· Increase view to 150% and reduce view (zoom) to 15%

· Change the Default View 
· Hide five ribbon tabs
· Change slide orientation to portrait
· Change size of slide to banner
· Save the presentation with a different file name.

Lesson 5 – Working with multiple presentations
Powerpoint allows one to work or compare two or more PowerPoint presentations by viewing them side by side on screen at the same time. You may be looking at two versions of the same presentation and want to make a final check or perhaps you may want to compare last year's information with this year's information. Whatever the reason, it is very easy to view two (or more) PowerPoint presentations at the same time.

Steps to compare PowerPoint presentations
Open two (or more) presentations.

· For PowerPoint 2010 - On the View tab of the ribbon, in the Window section, click on the Arrange All button. 
· This will show both presentations on screen at the same time.
When two or more presentations are opened at the same time, they are displayed in different windows, with the full functions of PowerPoint available to each. They can be quickly cascaded down the screen, using the Cascade option from the Window group in the View tab. More usefully, they can be presented side-by-side, by clicking Arrange All. Oddly, the Arrange All icon shows one window above another, though it doesn’t appear possible to view multiple presentations in that screen mode. Having two presentations side-by-side on the screen makes it easy to move slides from one to the other.

Copy Slides in PowerPoint 2010
There is no right or wrong way to copy PowerPoint slides to a different presentation. It really just comes down to a preference on the part of the creator of the newest presentation. 

Get Ready to Copy Slides

1. Open both the source and destination presentations if you have not already done so.

2. Click on the View tab of the ribbon on whichever presentation is the active one.

3. In the Window section of the View ribbon, click on the Arrange All button. This will split the PowerPoint screen into equal windows, so that you can see both presentations at the same time.
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Copying slides from one PowerPoint presentation to another is a quick and easy task. There are several methods to get slides from one presentation to another, and there is no right or wrong way- just a preference on the part of the presenter. 
1. Right click on the thumbnail slide to be copied, in the Slides/Outline task pane of the source presentation.

2. Choose Copy from the shortcut menu that appears.
3. In the destination presentation, right click in a blank area of the Slides/Outline task pane, where you wish to place the copied slide. This can be anywhere in the sequence of slides in the presentation.

· Paste Option 1 - Use Destination Theme
· Paste Option 2 - Keep Source Formatting
· Paste Option 3 - Picture


Drag and Drop PowerPoint Slides:
1. In the source presentation, click on the thumbnail of the desired slide to be copied and hold the mouse button while you drag the miniature slide to the slides/outline pane of the destination presentation.
2. As you drag the slide, the mouse icon will change slightly and you will see a horizontal line to indicate the new placement of the slide. This line will appear either between two existing slides or under the last slide, if that is your choice for placement.
3. Release the mouse button.
4. The slide is copied to the destination presentation.
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Transitions, the way one slide is removed from the screen and the next displayed, are the main graphical device used in presentations and PowerPoint 2010 has a good range of new animations to keep slide shows lively and up to date. Effects such as Honeycomb, which breaks the outgoing slide up into hexagons and creates the incoming one from a new set, and Switch, which rotates the old slide behind the new, help to keep presentations interesting. Overall, PowerPoint 2010 has been intelligently updated, making it even easier to use and adding powerful presentation extras to its feature set.

Activity
Why is it important for a user to be able to open more than one presentation in PowerPoint 2010?

Lesson 6 – Format a presentation
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It is important to know how to perform basic tasks with text when working in PowerPoint. In this lesson you will learn the basics of working with text including how to insert, delete, select, and move text, as well as how to work with text boxes. 

Text Basics
In PowerPoint, you can insert text into placeholders or text boxes. Text in both can be formatted using the same commands.

To Insert Text:

· Click the placeholder or text box where you wish to insert text. The insertion point will appear. If you are working with a placeholder, placeholder text will disappear. 

· Type the text you wish to appear.

To Delete Text:

· Place the insertion point next to the text you wish to delete.

· Press the Backspace key on your keyboard to delete text to the left of the insertion point.

· Press the Delete key on your keyboard to delete text to the right of the insertion point.

To Select Text:

· Place the insertion point next to the text you wish to select.

· Click the mouse button, and, while holding it down, drag the mouse over the text.

· Release the mouse. The text will be selected. A highlighted box will appear over the selected text.

When you select text or images in PowerPoint, a hover toolbar with formatting options appears. This makes formatting commands easily accessible, which may save you time.

To Format Font Size:

· Select the text you wish to modify.

· Click the drop-down arrow next to the font size box on the Home tab. The font size drop-down menu appears.

· Move your cursor over the various font sizes. A live preview of the font size will appear in the document.
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· Click the font size you wish to use. The font size will change in the document.

To Format Font Face:

· Select the text you wish to modify.

· Click the drop-down arrow next to the font face box on the Home tab. The font face drop-down menu appears.

· Move your cursor over the various font faces. A live preview of the font will appear in the document.

· Click the font face you wish to use. The font face will change in the document.
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To Format Font Colour:

1. Select the text that you want to change.

2. On the Home tab, in the Font group, click the arrow next to Font Color[image: image60.png]


, and then select the color that you want.

3. To change to a color that is not in the theme colors, click More Colors, and then either click the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom colors and colors on the Standard tab are not updated if you change the document theme.

Your colour choices aren't limited to the drop-down menu that appears. Select More Colours at the bottom of the list to access more colour choices.

To Use the Bold, Italic, and Underline Commands:

Use the font style commands to apply bold, italic, underline, shadow, or strikethrough to the selected text.
· Select the text you wish to modify.

· Click the Bold, Italic, or Underline command in the Font group on the Home tab.
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Click the command again to remove the formatting.

Other Font Commands
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Increase Font Size command increases the font size of the selected text to the next standard font size.

Decrease Font Size command decreases the font size of the selected text to the next standard font size.

Clear All Formatting command removes your recent formatting changes.

Strikethrough command makes a line through the text.

Text Shadow command adds a drop shadow to text.

Change Case commands lets you try different capitalization options without having to delete and retype letters or words.

To Change Text Alignment:

1. Select the text you wish to modify.

2. Select one of the four alignment options in the Paragraph group.

· Align Text Left: Aligns all the selected text to the left margin.

· Center: Aligns text an equal distance from the left and right margins.

· Align Text Right: Aligns all the selected text to the right margin.

· Justify: Justified text is equal on both sides and lines up equally to the right and left margins. Many newspapers and magazines use full-justification.
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The alignment commands align the text within the placeholder or text box it is in, not across the slide.

Text boxes

In addition to inserting text in placeholders, you can also insert text into text boxes. Text boxes allow you to add to the predefined layouts so that you can place text wherever you want on a slide.

To Insert a Text box:

· On the Insert tab, in the Text group, click Text Box.
· Click in the presentation, and then drag to draw the text box the size that you want.

· To add text to a text box, click inside the text box and then type or paste text.
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To Move a Text Box:

· Click the text box. Your cursor becomes a cross with arrows on each end.

· While holding the mouse button, drag the text box to the desired location on the page.

· Release the mouse button.

To Resize a Text Box:

· Select the text box.

· Click one of the square sizing handles on the left or right sides, or a circular handle on one of the four corners.

· While holding down the mouse button, drag the sizing handle until the text box is the desired width.
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Click and drag the green circle to rotate the text box.

Moving Text

To Copy and Paste Text:

· Select the text you wish to copy. 

· Click the Copy command on the Home tab. 

· Place your insertion point where you wish the text to appear. 

· Click the Paste command on the Home tab. The text will appear.
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To Drag and Drop Text:

· Select the text you wish to copy. 

· Click your mouse and drag the text to the location you wish it to appear. The cursor will have a text box beneath it to indicate that you are moving text.

· Release the mouse button and the text will appear. 

Activity 4
Use the Workshop presentation or any other PowerPoint presentation you choose to complete this challenge.
· Insert text on a slide.

· Practice using the bold, italic, and underline commands.

· Change the font style of the title.

· Change the font size of the title.

· Change the colour of the subtitle.

· Use the Change Case command on a slide title.
· Select text and try the Copy, Cut, and Paste commands
· Explain methods that can be used to automatically format a presentation
·  Experiment with horizontal and vertical alignment.
· Practice using the Increase Font Size and Decrease Font Size commands.

· Insert a text box and add text.
Creating a presentation design template

PowerPoint 2010 comes with some great design templates which you can access by clicking on the "Design" tab.  But sometimes these templates aren't exactly what we need.   Maybe we want to brand our layout with a logo and a more relevant look and feel.
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We could simply customize each slide we create, but it would be more efficient to create slide templates that can be easily reused.   This isn't harder or more time consuming, and will save us a lot of time and effort.

Working With a Slide Master

Change the Background Style or Format your Background

To make global format changes to text or to add elements to the background, you can change the Slide Master. You can also use the Handout Master or the Notes Master to make global changes on the handouts or notes.
· In the Ribbon, under the View Tab, in the Master Views group, click on the Slide Master, Handout Master or Notes Master buttons. Each master has their own tab on the ribbon. See diagram below.
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Slide Master Tab
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· Once you click on the Slide Master Button, your Slide Master tab opens up with the Office Theme Slide Master selected.
· Click one time in headline or bulleted text to make your changes or add text.

· If you want to add a picture on all slides, click on the Insert tab, under the Images group. Select Picture, navigate to the file and select Insert. Keeping the graphic selected, you can move resize or move the graphic where you want it on the slide.

· To exit the Slide Master tab, choose the Close Master View button in the Close group.
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If you want to make changes to the Title slide, you must click on the Title Slide Layout thumbnail on the left hand side of the window, so the Title Slide Layout master is the active slide layout.
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· To make changes to the Handout Master, you must click on the Handout Master on the View Tab, in the Master Views group.
· To make changes to the Notes Master, you must click on the Notes Master on the View Tab, in the Master Views group.
Change the Background Style or Format your Background:

When you want to format the background for one slide or for all the slides you can change the Background Style or Hide Background Graphics under the Design tab, in the Background group. To remove your background graphic, click on the checkbox next to the Hide Background Graphics feature in the Background group.
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To change your background style, you can click on the Background Styles button under the Design Tab, in the Background group. When you click on the button the Background Styles gallery displays, and you can choose your style.

You can point to each of the background styles to view the style on your slide, and you can right-click on the style to display the shortcut menu. You can click on Apply to Selected Slides or Apply to All Slides.
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When you click on the Format Background... feature or the Dialog box Launcher button [image: image74.jpg]Background



 on the bottom right corner of the Background group, you will get the Format Background dialog box as shown below. With one slide selected, you can choose the Fill or Picture option button and change the format. Once you click on the Close command button, your changes takes place to the current slide, or if you want to format the background of all of the slides, then click on the Apply to All command button.
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Adding an Image
Even if you customized the background, you might also want to add an image - like a logo - that appears on every slide.  To do this, click on the Insert tab and click Picture to select a picture from your computer.
Choosing a Colour Theme
You can choose a colour theme under the Colours tab.   Even if you don't yet have any colored elements on your master slides, this theme will ensure that Smart Art, Charts, and Shapes added to the final presentation better match your layout.
Making Changes to Layouts

We've already made global changes by editing the Master Slide - now, let's make changes to each layout slide below.  Layout slides give us the opportunity to customize slide design and layout based on the type of information and content we will be presenting.  For example, title slides might have larger, centered text.  You might want custom slide layouts, like a large image with a small caption.

Again, it's easiest to start by using the layouts already provided.  To understand their purpose, hold your mouse over a layout slide to read its description.  You can erase any layout slides you don't need. (Just click to select, then hit the delete key).

Some of the most useful layouts are Title, Title and Content, Two Content, Blank and Picture with Caption.

Simply customize each slide by editing it as you would a normal PowerPoint slide.  Changes made on each layout slide will apply only to that layout.  You can override the Master Slide styles - for example, if you would like the Title Slide layout to stand out with a red background, click on that layout and change the background colour.  The rest of the layouts will not change; they will still retain the Master Slide's background.

Layout Slide Text
The text in each box may be customized, but it is still simply a prompt for the person creating slides to type content, it will not actually be displayed on every slide.  (If you would like text to be displayed on every slide, use Insert->Text Box to insert text that will NOT be editable in the final presentation).

Adding Placeholders
Placeholders are areas in a slide that can hold text or objects such as images, SmartArt, or charts.  To add a placeholder, use the Insert Placeholder dropdown on the Slide Master tab.  You can choose 'Content' to allow any type of content, or specify what type of content can be added.

Saving Your Theme

To save your theme, go to the Slide Master tab, click Themes, and choose the Save Current Theme option.  It will be saved in the Document Themes folder on your computer.  From now on, it will show up as an available theme when creating or editing presentations.

You can email the .thmx file you have saved to others if you would like them to be able to create presentations using your theme.

Using Your Layouts
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Now, let's use our new theme to create a presentation.

Adding Slides to Your Presentation
Your presentation should already be set to use your new custom theme.  If not, you can select it in the Design tab. 

To add a slide, locate the New Slide text on the Home tab.  Notice that the New Slide button has two parts - the top, an icon of a slide, and the bottom, the New Slide text with an arrow. Clicking on the top (icon) is a shortcut to adding a slide with the title and text layout.  Clicking on the bottom (New Slide text with the arrow) lets you choose exactly which layout you would like to use. 
Activity 4:
Use the Workshop presentation or any other PowerPoint presentation you choose to complete this challenge.
1. Change the Background Style  and Format your Background
2. Change colour
3. Change layout
4. Add an image
5. Try applying several different themes. 
6. Save your changes

7. Exit the Slide Master tab
Lesson 7 – Special effects in PowerPoint
Bullets and numbers 
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In order to create effective PowerPoint presentations, it is important to make your slides easy for the audience to read. One of the most common ways of doing this is to format the text as a bulleted or numbered list. In this section, you will learn how to modify existing bullets, change the bullet style, switch to a numbered list, remove bullets and numbers, and select symbols as bullets. 
Modifying Lists

By default, when you type text into a placeholder, a bullet will be placed at the beginning of each paragraph. This is called a bulleted list. If you want, you can modify a list by choosing a different bullet style, or by switching to a numbered list.
To Modify the Bullet Style:

1. Select all the text in an existing list.

2. On the Home tab, click the Bullets drop-down arrow. A menu of bullet options will appear.
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3. Hover over each menu option to display a live preview of the bullet on the slide.
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4. Select the desired bullet option.

To Modify a Numbered List:

1. Select all the text in an existing list.

2. On the Home tab, click the Numbering drop-down arrow. A menu of numbering options will appear.
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3. Hover over each menu option to display a live preview of the list on the slide.

[image: image81.png]on

Franklin Gothich - 20 = A" A" | &

B 7 U 8 sbe & Aar A

Transitions  Animations  Slide Show

Font

1) Global Biofuel
2) Renewable fue
3) Emerging tech
4) Algae-based fu

Review  View

Format

-

1
None 2

3
I — A
n— B.
m — C.
a— i—
b — ii
c— fii. —

= Bullets and Numbering,




4. Select the desired numbering option.

To Change the Starting Number:

By default, numbered lists count from the number one. However, sometimes you may wish to start counting from a different number, for example if the list is a continuation from a previous slide.

1. Select an existing numbered list.

2. On the Home tab, click the Bullets drop-down arrow.

3. From the drop-down menu, select Bullets and Numbering. A dialog box will appear.
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4. In the Start At field, enter the desired starting number.
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5. The list will update the numbering to begin with the new number.
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To Modify the Size and Colour:

1. Select an existing bulleted list.

2. On the Home tab, click the Bullets drop-down arrow.

3. From the drop-down menu, select Bullets and Numbering. A dialog box will appear.

4. Set the bullet size using the Size field.
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5. Click the Colour drop-down box and select a colour.
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6. Click OK. The list will update to show the new size and colour.
[image: image87.png]>Global Biofuel Initiatives
>Renewable fuels for aircraft an
»Emerging technologies
»Algae-based fuels




To Use a Picture as a Bullet:

1. Select an existing bulleted list.

2. On the Home tab, click the Bullets drop-down arrow.

3. From the drop-down menu, select Bullets and Numbering. A dialog box will appear.

4. Click Picture on the Bulleted tab. The Picture Bullet dialog box will appear.
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5. Select the desired picture and click OK.
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6. The list will update to show the new bullets.
[image: image90.png]@ Global Biofuel Initiatives

@ Renewable fuels for aircraft ar
¢ Emerging technologies

¢ Algae-based fuels




You can also click Import to use one of your own pictures as a bullet.
To Use a Symbol as a Bullet:

1. Select an existing bulleted list.

2. On the Home tab, click the Bullets drop-down arrow.

3. From the drop-down menu, select Bullets and Numbering. A dialog box will appear.

4. Click Customize on the Bulleted tab. The Symbol dialog box will appear
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5. Click the Font drop-down box and select a font. The Wingdings and Symbol fonts are good choices as they have a large number of useful symbols.

6. Select the desired symbol.
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7. Click OK. The symbol will now appear as the selected bullet option in the Bullets and Numbering dialog box.

8. Click OK again to apply the symbol to the list in the document.
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To Remove Bulleted or Numbered Lists from Text:

· Select an existing bulleted or numbered list.

· Click the Bullets command or the Numbering command, depending on the type of list. Click these commands to toggle the feature on and off.

Activity 5:
Use the Workshop presentation or any other PowerPoint presentation you choose to complete this challenge.

· Insert a bulleted list on a slide.

· Change the bullets to numbers.

· Change the colour of the numbered list.

· Insert a new bulleted list on a different slide.

· Change the default bullet to a different bullet style.

· Change the bullet colour.
· Change the bullet to a symbol
Inserting a picture
On each slide you create in your presentation, you have information that you want to communicate with the audience. You can do this with text and illustrations, such as pictures and clip art. 

In this lesson you will learn how to insert a picture and clip art, and how to modify both types of illustrations. 

Inserting Pictures

Pictures and clip art can be inserted from the Ribbon and by using the commands that appear in certain placeholders. In both methods, the image is centered in the middle of any selected slide placeholders.
To Insert a Picture from the Ribbon:

1. Select the Insert tab.

2. Click the Picture command in the Images group. The Insert Picture dialog box appears.

3. Select the desired image file and click Insert.
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4. The picture will appear in your slide.
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You can also select the Insert Picture from File command in a placeholder to insert images.
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Inserting Clip Art from the Insert Tab Procedures:
· Click on the Insert tab.
· Click on the Clip Art button.
· Your Clip Art task pane opens on the right side of the window. 
· Type the topic of your picture in the Search for: text box at the top of the Clip Art task pane and click the Go button. Select the clipart you wish to insert from the task pane, and it will be inserted into the slide. 
Resizing and Moving Pictures

To Resize an Image: 

1. Click on the image.

2. Position your mouse over any one of the corner sizing handles. The cursor will become a pair of directional arrows[image: image97.png]


.

3. Click, hold, and drag your mouse until the image is the desired size.
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4. Release the mouse. The image will be resized. 

The side sizing handles change the image's size, but do not keep the same proportions. If you want to keep the image's proportions, always use the corner handles.

To Move an Image:

1. Click on the image. The cursor will turn into a cross with arrows [image: image99.png]


.

2. While holding down the mouse button, drag the image to the desired location.
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3. Release the mouse button. The box will be moved.

To rotate the image, click and drag on the green circle located at the of the image.

Modifying Pictures

PowerPoint provides you with several commands that allow you to modify pictures. When you select a picture, a Picture Tools Format tab appears on the Ribbon. This is an example of PowerPoint 2010 giving you the commands and features you need, when you need them. 

[image: image101.emf]
To Apply a Picture Style:

· Select the picture.

· Select the Format tab.

· Click the More drop-down arrow to display all the picture styles.

[image: image102.emf]
· Hover over each picture style to see a live preview of the style on the slide.

· Click a picture style to apply it to the image.

To Change the Shape of a Picture:

· Select the picture.

· Select the Format tab.

· Click the Picture Shape icon. A menu appears.
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· Click a shape to select it. The shape of the picture will change on the slide.

To Add a Border to a Picture:

· Select the picture.

· Select the Format tab.

· Click the Picture Border command and select a colour.
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Select Weight from the menu and choose a line weight to modify the width of the border line.

To Crop a Picture:

· Select the picture.

· Select the Format tab.

· Click the Crop command in the Size group. The black cropping handles appear.
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· Click and move a handle to crop an image. Corner handles will crop the picture proportionally.
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· Click the Crop command to deselect the crop tool.

You can crop the picture to a specific size using the Shape Height and Shape Width fields to the right of the Crop command in the Size group.

To Compress a Picture:

· Select the picture.

· Select the Format tab.

· Click the Compress Pictures command in the Adjust group. A dialog box appears.
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· Click the Options button to access the Compression Setting dialog box.
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· Choose the target output.

· Change any of the default picture settings you wish.

· Click OK in the Compression Settings dialog box.

· Click OK in the Compress Pictures dialog box.

Other Picture Tools

There are many other things you can do to modify a picture. From the Format tab, some of the other useful commands include:

[image: image110.png]T -

Home  Inset  Design

< rgntness ~ Ja{ Compress ictures

Contrast = g Change Picture
g Recolor - g Reset Picture





· Change Picture command: Select a new picture from your computer.

· Reset Picture command: Revert to original picture.

· Brightness command: Adjust the brightness of the picture.

· Contrast command: Adjust the contrast of the picture from light to dark.

· Recolor command: Modify the colour in a variety of ways including black and white, sepia, pink,
Adding a footer to a presentation
Adding a footer to a slide gives users the option to keep presentation information organized and immediately accessible by appearing at the top or bottom of each slide. Information such as slide numbers, the time and date, your company logo, the presentation title or file name, or the presenter's name and address can be added quickly and easily.

To add a footer to a slide:
1. On the Insert tab, select Header & Footer.
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2. In the Header and Footer dialog box, select the Footer check box, and then type the text that you want to appear in the center bottom of the slide.
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3. Select desired options, and then do one of the following:

· To display footer information on the selected slide only, click Apply. 

· To display footer information on all of the slides in your presentation, click Apply to All.

4. The new footer should appear at the bottom of your page.
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Adding current date and time to a presentation
You can add slide numbers, notes page numbers, handout page numbers, and the date and time to your presentation.
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1. Date and time

2. Slide number

a) Add slide or page numbers

1. On the View tab, in the Presentation Views group, click Normal, and then on the pane that contains the Outline and Slides tabs, click the first slide thumbnail in your presentation. 
2. On the Insert tab, in the Text group, click Slide Number.
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3. In the Header and Footer dialog box, do one of the following:

· If you want to add slide numbers, click the Slide tab, and then select the Slide number check box.

· If you want to add page numbers to notes or handouts, click the Notes and Handouts tab, and then select the Page number check box.

4. If you want to add page numbers to all of the slides, notes pages, or handouts in your presentation, click Apply to All.

b) Add the date and time

1. On the View tab, in the Presentation Views group, click Normal, and then on the pane that contains the Outline and Slides tabs, click the first slide thumbnail in your presentation.

2. On the Insert tab, in the Text group, click Date & Time.
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3. In the Header and Footer dialog box, do one of the following:

· If you want to add the date and time to your slides, click the Slide tab.

· If you want to add the date and time to your notes pages or handouts, click the Notes and Handouts tab.

4. Select the Date and time check box, and then do one of the following:

· If you want to set the date and time to a specific date, click Fixed, and then in the Fixed box, type in the date that you want.
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 NOTE   By setting the date on your presentation so that it is Fixed, you can easily keep track of the last time you made changes to it.

· If you want to specify that the date and time updates to reflect the current date and time each time you open or print the presentation, click Update automatically, and then select the date and time format that you want.
5. If you want to add the date and time to all of the slides, notes pages, or handouts in your presentation, click Apply to All.

Add notes to a presentation

PowerPoint lets you create speaker notes to help you through your presentation. You can write a complete script for your PowerPoint presentation or just jot down a few key points to refresh your memory. To add notes to a slide, follow this procedure:
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1. Notes pages include your notes and each slide in the presentation.

2. Each slide prints on its own notes page.

3. Your notes accompany the slide.

4. You can add data, such as charts or pictures, to your notes pages.
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Lesson 8 – Customising a presentation
Moving slides around 

The Slide Sorter View is the easiest place to rearrange the order of your slides.

Let's say you have four slides in your presentation, and you decide that Slide 2 should really appear after Slide 3. Here's what you do to move the slides around:
1. Click Slide 2 and hold down the mouse button. A small gray rectangle appears on the pointer as well as an orange vertical line to the right of Slide 2.
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2. Drag the pointer to the slide's new position after Slide 3. The vertical line has now moved to after Slide 3. The line indicates where the slide will be moved to.
3. Release the mouse button. Slide 2 is now positioned where Slide 3 was. Slide 2 also is numbered Slide 3 now; its number does not remain as number 2.
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Hiding slides
In PowerPoint 2010, perhaps there is a slide in the presentation that may be incomplete or a slide that may not be suited for a specific audience. Is there a way to hide a slide in PowerPoint, rather than the alternative of deleting? Yes there is. There are 2 ways to hide a slide in PowerPoint 2010.

Method 1

Step 1. In the pane located at the left, Right click the slide you would like to hide

Step 2. Go to the hide slide option
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Method 2

First in the task pane to the left, choose the slide you want to hide.

Step 1. Go to the slide show tab

Step 2. Choose hide slide
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In both versions when the steps are completed the slide will become grayed out and the number at the left of the slide will be crossed out symbolizing that this slide is hidden. If you would like to undo the hide slide, repeat the steps and the slide will be unhidden.
Navigating slides
When you want to do a slide show in a one-on-one or small group setting without a projector, beginning the show is just a click away.

1. Click the Slide Show button located (along with the other View buttons) in the lower-right corner of the screen. If you have set up a full-screen slide show, PowerPoint fills the entire screen with the first slide of the slide show.
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2. Click the mouse, or press Enter, the down arrow, Page Down, or the spacebar.

PowerPoint advances to the next slide.

3. Alternatively, open the Slide Show tab on the Ribbon. The Ribbon works just as easily as the Slide Show button.
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4.  Click From Beginning or From Current Slide. This lets you choose where to begin the slide show.

If you’ve configured PowerPoint to display the slide show on a secondary monitor, the slide show runs on the secondary monitor. The primary monitor still displays the presentation in Normal View. You can switch to Notes View on the primary monitor to display your notes while the slides are displayed on the secondary monitor.

Conducting a presentation
Presentations are something that we are all familiar with. Whether you are watching a presentation or giving a presentation, chances are you know what sucks and what doesn’t. However, in case you don’t know the suck from the not, here are ten tips to help insure you are giving a good presentation:
1. Don’t abuse your visuals: Usually your visuals are posters, charts, or even a PowerPoint presentation. Whatever your visuals may be, keep them simple and don’t put too many words on them. The audience isn’t there to read your slides, they are there to listen to you present.

2. Look at the audience: If you ever wondered where you should be looking when presenting, the answer is right in front of you. Don’t just single out one person, but instead try to make eye contact with numerous people throughout the room. If you don’t do this then you aren’t engaging the audience, you are just talking to yourself. This can result in an utter lack of attention from your audience.

3. Show your personality: It doesn’t matter if you are presenting to a corporate crowd or to senior citizens, you need to show some character when presenting. 

4. Make them laugh: Although you want to educate your audience, you need to make them laugh as well. 

5. Talk to your audience, not at them: People hate it when they get talked at, so don’t do it. You need to interact with your audience and create a conversation. An easy way to do this is to ask them questions as well as letting them ask you questions.

6. Be honest: A lot of people present to the audience what they want to hear, instead of what they need to hear. Make sure you tell the truth even if they don’t want to hear it because they will respect you for that and it will make you more human.

7. Don’t over prepare: If you rehearse your presentation too much it will sound like it (in a bad way). Granted, you need to be prepared enough to know what you are going to talk about but make sure your presentation flows naturally instead of sounding memorized. Usually if you ask experienced speakers what you shouldn’t do, they’ll tell you not to rehearse your presentation too much because then it won’t sound natural.

8. Show some movement: You probably know that you need to show some movement when speaking, but naturally you may forget to do so. Make sure you show some gestures or pace around a bit (not too much) on the stage when speaking. Remember, no one likes watching a stiff. People are more engaged with an animated speaker.

9. Watch what you say: You usually don’t notice when you say “uhm”, “ah”, or any other useless word frequently, but the audience does. It gets quite irritating; so much that some members of the audience will probably count how many times you say these useless words.

10. Differentiate yourself: If you don’t do something unique compared to all the other presenters the audience has heard, they won’t remember you. You are branding yourself when you speak, so make sure you do something unique and memorable.[image: image130.png]
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